Digital Artifacts

Saturday, December 1, 2007

???

Has something wonky happened to this site? All the formatting looks all screwed up on my end. Is that happening for anyone else?

8 Comments:

Blogger Larry said...

Looks good to me on my end here. Could be you or they could have fixed whatever was "wonky" since you posted.

December 1, 2007 at 3:11 PM  
Blogger Rebecca said...

I don't know what is going on. There is this avatar stuck on the upper left side of the page and then all the post below a certain point are all lined up askew across the page. I haven't been able to fix it.

December 1, 2007 at 5:41 PM  
Blogger Rebecca said...

OK - so I was just able to figure out that there is an oddcast.com avatar somehow attached to my page. I've logged in and out restarted my browser and can't get rid of it!
Grrrr....

December 1, 2007 at 5:52 PM  
Blogger Colin and/or Michele said...

Rebecca--try it again now. There was a glitch in an earlier post further down the page that threw the formatting out. I deleted that post and things are back to normal on my page. how does it look to you?

December 1, 2007 at 9:04 PM  
Blogger Rebecca said...

That's beautiful!
Thanks for clearing that up.

December 2, 2007 at 11:35 AM  
Blogger Innes said...

was it the voki avatar that screwed things up? i notice that it's not on the blog anymore...

let me know, because i'm using voki in a BIG WAY for a certain important project coming due very soon, and i'd like to know about possible glitches!

December 2, 2007 at 9:59 PM  
Blogger Colin and/or Michele said...

Yes, Innes, it was in a way. not so much the animated avatar itself, but in the code used to insert it as a blog post (rather than in the static template). So your voki avatar has created any mayhem in our blog because you haven't tried to post the avatar itself as a blog post. does that make sense?

December 3, 2007 at 7:58 PM  
Blogger Colin and/or Michele said...

Ignore what I've just written, Innes. I've just checked your avatars-which you *do* have as blog posts--and they work perfectly fine!

December 3, 2007 at 9:45 PM  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home